Server IP: play.cobalt-mc.com
  1. Welcome to Cobalt!

    Welcome to the Cobalt network! This is a forum where members of our Minecraft server can communicate and interact. If you don't have Minecraft, buy it at minecraft.net.

    If you've already joined our server, we invite you to sign up on our website by clicking the "Sign Up" button on the right. If you haven't logged onto our server yet, make sure to join our server with the Minecraft IP play.cobalt-mc.com, and then come back here to activate your Plus (+) rank!

    We hope you enjoy your stay! Welcome!

Read First 1.11 Support Added

Discussion in 'Developer Ramblings' started by itismejoey, Nov 14, 2016.

  1. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    Today Mojang released Minecraft 1.11 to all launchers. This created an issue because we did not have access to allow players to join when their launchers automatically switched to 1.11. We are happy to say that we have added support for 1.11 launchers to join Cobalt.

    Note that Cobalt is still running 1.8 and it is recommended that you use that version. Visit this Mojang help page for more info on changing your launcher version.

    As with the 1.9 support update, this update simply allows you to join with 1.11. Any 1.11 features are disabled.

    Frequently asked questions:
    • Which versions can I join with?
      • 1.8 through 1.11, your choice
    • Why can't I use 1.11 blocks/features?
      • We just support 1.11 people to join, their features are turned off
    • But I want to use 1.11 features
      • The only way to seamlessly allow both versions to play side by side is to include the features that both versions have. Both versions have the 1.8 blocks. Only one version has the 1.11 blocks.
    • Why do my 1.11 blocks disappear when I place them?
      • We do not support any 1.11 features. All features have been turned off.
    • When will 1.11 be actually implemented?
      • We are working to get the entire network up to the current Minecraft version. Please keep an eye out on this category for more information on this topic.
    • How will I know when 1.11 is really supported?
      • Stay updated on this website. Any updates will be posted in this category.
    • How can I help?
      • Redirect EVERYONE who has a question about this new update to the forums. Do not attempt to answer complex questions in-game.
    If you have any questions or issues, please let us know below!
    --- Double Post Merged Nov 14, 2016, Original Post Date: Nov 14, 2016 ---
    Known issues with the 1.11 support update will be posted below. DO NOT make any bug reports about these issues:

    • Tab List
      • We are waiting for the SpigotAPI to come out so we can update our tab list plugin.
    • Blank signs/black banners
    • Like Like x 2
  2. redbaron2k7 New Member

    Offline
    what time did mojang release 1.11?
  3. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    Around 8 hours ago.
  4. redbaron2k7 New Member

    Offline
  5. EliasChiam Well-Known Member

    Offline
    • VIP
    What do you mean by the blocks dissappear when I place them?
  6. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    I don't know any other way to explain that they disappear. They just won't stay when you place them.
  7. EliasChiam Well-Known Member

    Offline
    • VIP
    You mean normal blocks disappear when they are placed and mined? Does that happen for 1.11 people only? or....?
  8. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    Any block that is not a 1.8 (or less) block will not be able to be placed.
  9. EliasChiam Well-Known Member

    Offline
    • VIP
    Oh ok...well then what about 1.9 and 1.10 blocks and.....
    • Funny Funny x 1
  10. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    Elias, really... Please read what I am saying. I can't make it any more obvious.
    • Like Like x 1
  11. EliasChiam Well-Known Member

    Offline
    • VIP
    yeah whatever....:(
    • Dislike Dislike x 1
  12. itismejoey Experienced Member

    Offline
    • Premium
    • Retired Staff
    I clearly said "any block that is not 1.8 (or lower) will not be able to be placed." Don't "whatever" me because you're not reading what I am telling you.
    • Like Like x 1
  13. EliasChiam Well-Known Member

    Offline
    • VIP

Share This Page


Server IP: play.cobalt-mc.com